BayMetrics - Device Reporting is back to normal performance – Incident details

All systems operational

Device Reporting is back to normal performance

Resolved
Degraded performance
Started 23 days agoLasted about 1 hour

Affected

Device Reporting

Degraded performance from 1:34 PM to 3:02 PM

Updates
  • Resolved
    Resolved

    Device Reporting is back to normal performance again.

  • Identified
    Identified

    We have found the issue and are working on a fix.

  • Investigating
    Investigating

    Device Reporting is slow at the moment.